Problems setting up Drupal

Project Management, Agile Methodologies, Scrum, Software Development, Software Architecture Styles, Development Platforms, and more...
Post Reply
User avatar
Nicholas
New User
New User
Posts: 9
Joined: Fri Jul 11, 2014 2:49 pm

Problems setting up Drupal

Post by Nicholas » Fri Jul 11, 2014 2:53 pm

I hope that this is the right place to ask some questions. I have been trying to install Drupal for almost 3 weeks now, and it keeps failing. I know I have the appropriate Apache and MySQL versions installed, Drupal finds them and verifies them, but I still can't install it. Can I get some help?

User avatar
TommyD
Casual User
Casual User
Posts: 14
Joined: Thu Jun 05, 2014 5:19 pm

Re: Problems setting up Drupal

Post by TommyD » Sat Jul 12, 2014 5:26 pm

Nicholas, I haven't seen any discussion here on Drupal or similar tools, so I'm not sure if it's the right forum for your question. Having said that, I have tried to also load it multiple times and have ended up with a partial installation each time, and that's after spending hours on it. It is very frustrating :-(

And, it is also pathetically slow when I try to run the partial installs on localhost for testing.

User avatar
Chris.Sculler
New User
New User
Posts: 5
Joined: Fri Jun 13, 2014 12:04 am

Re: Problems setting up Drupal

Post by Chris.Sculler » Sat Jul 12, 2014 7:23 pm

Are you trying to install Drupal standard, or Drupal Commerce? Not an expert, but I've done a few Drupal installs, so I may be able to give some help.

User avatar
Nicholas
New User
New User
Posts: 9
Joined: Fri Jul 11, 2014 2:49 pm

Re: Problems setting up Drupal

Post by Nicholas » Tue Jul 15, 2014 4:18 am

Drupal Commerce, and it fails when it tries to load the sample data (last couple of steps), or at least that's what I think it's trying to do. I also agree that it is so slow when running on localhost, that it's almost unusable.

Can I tweak some settings or something to make it run a bit faster?

User avatar
Chris.Sculler
New User
New User
Posts: 5
Joined: Fri Jun 13, 2014 12:04 am

Re: Problems setting up Drupal

Post by Chris.Sculler » Tue Jul 29, 2014 6:13 pm

Hmm, I don't recall it being that slow, when running on localhost. Are there lots of other apps running, eating up your CPU cycles, or something?

I also haven't seen the failure behavior you are describing, sorry :-(

You may want to visit some of the Drupal-specific forums out there. They may have more experienced users and may have the answers you are looking for.

Post Reply