Page 1 of 1

ASAWIN with Ubuntu

Posted: Fri Dec 16, 2011 6:52 am
by BillRotando
This thing has been driving me crazy. I have been trying to get ASAWIN to run on ubuntu with wine and I can't get by the installation. I actually can't get by the screen that needs the serial #.

Has anyone been able to run it on ubuntu? Any hints?

Re: ASAWIN with Ubuntu

Posted: Mon Aug 27, 2012 4:00 pm
by MaryTw
I am a newbie at ubuntu, but I can report that I have successfully installed and run ASAWIN95 in it. It feels like quite an accomplishment, given that I don't really know what I am doing :-)

It installed without a hitch (using wine). The only difficulty I (still) have is creating a shortcut for it (not the easiest thing to do in ubuntu 11.10). So, after I installed it, in order to run it I had to go to terminal, (make sure I was in my home directory) and then type "wine .wine/drive_c/ASAWIN/ASAWIN.EXE" (that's the default directory where the installer places the program)

Program started, I was able to use it, load worksheets, etc. without any problems.

No, I have to figure shortcut creation in ubuntu :-(

Re: ASAWIN with Ubuntu

Posted: Tue Aug 28, 2012 12:42 pm
by BillRotando
%^@$$#^, I tried it again, and it worked! I had wasted so much time trying to get it to run, a few months ago, it wasn't funny. I don't know what changed between then and now, but something must have. It's running fine now!